Smithsonian National Museum of Natural History logo

Osteoware: Standardized Skeletal Documentation Software

Osteoware: Standardized Skeletal Documentation Software

error when starting program

7 posts / 0 new
Last post
DA
Offline
Last seen: 5 years 7 months ago
Joined: 01/21/2012 - 04:59

when starting the program it shows the following error: "unable to find the data directory indicated in config file. program will try the portable default directory". the program then opens but with limited accessibility to the options provided

Edited by: C Dudar on 03/19/2012 - 07:58
C Dudar's picture
Offline
Last seen: 1 week 4 days ago
Joined: 12/09/2011 - 13:44

Hello DA,

Thank you for posting, and apologies for your install issue.  That is a common error resulting from Osteoware not being installed directly on the C drive. 

Make sure you didn't inadvertently put it into another folder on the C drive, or perhaps in the Programs Folder (the usual place for software, but not in this case).  Also make sure there is a Protdata folder within the Osteoware folder itself, as that is where the database tables reside.

Please let me know if this is the case.  If not, I'll ask you some other questions.

EDIT: I just downloaded the Osteoware zipped file from the website, unzipped the folder, and dragged the resulting Osteoware folder onto my C-drive.  Then I doubleclicked on the ProtMenu2.exe (the Osteoware executable, or program file) within the folder and Osteoware started up just fine, so the download is sound.

 

Offline
Last seen: 5 years 7 months ago
Joined: 02/21/2012 - 04:08

Thank you very much, your solution and advice worked and helped me!!!

C Dudar's picture
Offline
Last seen: 1 week 4 days ago
Joined: 12/09/2011 - 13:44

Hi Michaella23,

First off welcome to Osteoware.  If you have any other questions or comments please do not hesitate to post in one of the topic forums.

I'm very happy it worked for you, AND that you found your solution on the forum!  That's how it is supposed to work.

Regards!  And hope to see you at the Paleopathology Osteoware Workshop in Portland! 

Offline
Last seen: 5 years 6 months ago
Joined: 03/16/2012 - 03:51

Agreed with Michaella! I was in the same boat! Thanks to your advice I could fix my problem!

I am newbie her and I am glad to be a part of your community!

Thanks again!

C Dudar's picture
Offline
Last seen: 1 week 4 days ago
Joined: 12/09/2011 - 13:44

Welcome Orsen!

And glad to hear that you solved your problem by visiting the forum.  The majority of people are simply not used to running any software programs off the C-drive, so it was a very common beta-user issue prior to the publication of the forum.

Hopefully this thread will continue to serve its purpose to others.

 

kochertj's picture
Offline
Last seen: 1 week 2 days ago
Joined: 10/18/2013 - 12:22

thanks for experts, my problem is solved now

Response originally posted by begrow.